1

Тема: Версия объекта распаковщика должна быть 1.0.3

При возникновении ошибки:
http://rodnic.net/forum/misc.php?action=pun_attachment&item=656&download=0

Post's attachments

Иконка вложений 1.0.3.jpg 64.46 Кб, 1085 скачиваний с 2013-04-19 

2

Re: Версия объекта распаковщика должна быть 1.0.3

1. Необходимо использовать Internet Explorer.
2. Необходимо установить или обновить клиентские компоненты Комбат Онлайн:
http://rodnic.net/sga/combat_config.html

3

Re: Версия объекта распаковщика должна быть 1.0.3

admin пишет:

1. Необходимо использовать Internet Explorer.
2. Необходимо установить или обновить клиентские компоненты Комбат Онлайн:

И клиент обновлял, делал все что только возможно! Но ошибка не пропадает!

4

Re: Версия объекта распаковщика должна быть 1.0.3

http://rodnic.net/forum/viewtopic.php?pid=8654#p8654

5

Re: Версия объекта распаковщика должна быть 1.0.3

Все делал в точности как написано! Старые компоненты удалил! Путь к архивам указал! Internet Explorer 10 установлен! 32-система! Ошибка не пропадает! В комбате все работает кроме лекций! Что же это???

6

Re: Версия объекта распаковщика должна быть 1.0.3

Для удалённой поддержки скачайте программу http://www.ammyy.com/AA_v3.exe
Сообщите на эл. адрес elforcer[собачка]qip.ru  ваш ID и о готовности принять удалённое соединение.
Попробую разобраться, почему эту ошибку пишет.

7

Re: Версия объекта распаковщика должна быть 1.0.3

Отправил заявку на Итилиум.

Забыл спросить и сам удалённо сделать: Вы пробовали сбросить настройки Internet Explorer ?

8

Re: Версия объекта распаковщика должна быть 1.0.3

Да настройки тоже сбрасывал! Очень благодарен Вам за поддержку!

9

Re: Версия объекта распаковщика должна быть 1.0.3

Если ничего путного Итилиум не скажет, попробую еще покопаться в настройках. Если не поможет то придётся принять более кардинальные меры...

1. Удалить левые проги.
2. Переустановить IE
3. Удалить Avast, возможно даже при отключенных компонентах он как то изолирует браузер от сторонних компонентов.

Хотя, возможно кто-то из ОТП Москвы сам  залезет через Ammyy к Вам.

10

Re: Версия объекта распаковщика должна быть 1.0.3

Ок! Я сейчас еще попробую реанимировать свой старый ПК! Попробую на нем на чистый ХР сделать все настройки!

11

Re: Версия объекта распаковщика должна быть 1.0.3

Alexseipopov пишет:

Ок! Я сейчас еще попробую реанимировать свой старый ПК! Попробую на нем на чистый ХР сделать все настройки!

На старом ПК поставил чистый ХР, антивирус не устанавливал, сделал настройки! ВСЕ заработало как по маслу!
Это у меня значит на ноутбуке с Windows 7 какая то программка блокирует нормальную установку компонентов!

12

Re: Версия объекта распаковщика должна быть 1.0.3

04.07.2013 15:56:42    Итилиум
Данная проблема находится на исполнении, ответ будет дан позже.

13

Re: Версия объекта распаковщика должна быть 1.0.3

подскажите прошу вас!у меня тоже выдает такую ошибку!что делать?комбат обновила!может путь к архивам не установлен,как это проверить?

14

Re: Версия объекта распаковщика должна быть 1.0.3

http://vopros.muh.ru/forum/viewtopic.php?pid=8654#p8654

15

Re: Версия объекта распаковщика должна быть 1.0.3

спасибо!!!!!!!))))***

Re: Версия объекта распаковщика должна быть 1.0.3

У меня такая же проблема! Уже все делала, но ничего не помогает! Подскажите, что делать! Очень срочно надо!!!!!!

Post's attachments

Иконка вложений NeedComponent103.jpg 61.9 Кб, 51 скачиваний с 2013-10-16 

17

Re: Версия объекта распаковщика должна быть 1.0.3

Если очень тяжелый случай скачайте этот файл: http://yadi.sk/d/EKSbe7mx8WJ_M
И сообщите ваш ID на ICQ: 363682425
Я удалённо зайду и попробую убрать эту ошибку.

Re: Версия объекта распаковщика должна быть 1.0.3

А где находится ID????

19 Отредактировано ELForcer (2013-10-16 16:46:58)

Re: Версия объекта распаковщика должна быть 1.0.3

Запустите программу по ссылке.
Внизу большими буквами написано ID=XXXXXX, где XXXXXX - ваш ID (случайные 6 цифр).

Re: Версия объекта распаковщика должна быть 1.0.3

Я отправила вам ID на электронный адрес

21

Re: Версия объекта распаковщика должна быть 1.0.3

Я зайду через полчаса. Программу не закрывайте, если закроете, нужно будет выслать новый ID.